Integrated Document Solutions
for Business Applications

New Blog Posts

  • August 27th 2014 3 ways to improve asset reliability with automated maintenance work order printing Read More
  • July 30th 2014 Fragmented vs. Standardized: Top 3 Benefits of Standardized Document Delivery in Oracle EBS Read More
  • July 30th 2014 Unleash your IT team from fragmented, unreliable document delivery in Oracle EBS Read More
  • July 22nd 2014 Disabling Attachment menu button with Forms Personalization? Read More
Home / Blog / Current Page

Error! FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

Posted on by Brent Lowe

Brought a couple new PCs up recently and ran into the subject nasty error when attempting to access EBS.  We’ve run into this before and we usually get it worked out one way or another.  This time proved to be a bit challenging for some reason…  Thought I would post the solution that we used and seems to work consistently.  I’ve found other posts out there as well that reference some combination of these steps.  For now, this will be my reference moving forward.

  • Uninstall all existing Java installations on machine
  • Uninstall all existing J2SE Runtime Environment installations on machine
  • Restart the machine
  • Install JRE 6u45
  • Open the Control Panel
  • Search for Java; clicking the link will open the Java Control Panel
  • Select the “Java” tab
  • Click “View…”
  • Double click the field under “Runtime Parameters”
  • Enter this line: -Djava.vendor=”Sun Microsystems Inc.”
  • Click OK
  • Click OK
  • Open IE and go to Oracle EBS and invoke a form to come up
  • It will ask to install J2SE Runtime Environment 5.0 Update 13
  • Install J2SE Runtime Environment 5.0 Update 13
  • Restart the machine
  • Open IE and you should now be able to open Oracle EBS

 This has been tested on x64 flavors of Win7 and Win8 using the x64 installer for JRE.

 Note: Disable the automatic updater within the Java Control Panel after all the steps listed above


Share this Article


7 Responses to Error! FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

  1. Aliasgar says:

    Thanks a lot for your valuable solution…It worked :-) )

  2. islam says:

    just applied the first 10 steps and it worked by itself O.o

  3. Thank you a lot !! I have just added the parameter and it worked well (Y) !

  4. help says:

    I entered -Djava.vendor=”Sun Microsystems Inc.” and when i tried to open a form, i’m getting the original message that tells me to download J2SE Plugin version 1.6.0_07.
    Do you have any suggestions?

  5. WAK says:

    Like my friend ” islam ” said
    just applied the first 10 steps and it worked by itself.
    thumbs up

  6. Sri Neralla says:

    Applied the 10 steps and it worked.,
    great posting

  7. Chaitanya says:

    Its working, Thanks a lot . Good Post…..

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>